Card payments, transfers, and top ups are now processing as normal, but feed items may be delayed.
Incident Report for Monzo
Resolved
Card payments, transfers, and top ups continue to process as normal. Feed items are now also being generated within the standard timeframe ๐ŸŽ‰ All systems are go!
Posted Jan 17, 2018 - 21:20 UTC
Monitoring
The primary issues that we were experiencing yesterday have been resolved ๐ŸŽ‰ Card payments, transfers, and top ups are processing as normal, but feed items may be delayed while we work through the backlog ๐Ÿ› 
Posted Jan 17, 2018 - 09:49 UTC
Investigating
Weโ€™re investigating some problems at the moment which mean some card payments and parts of the Monzo app are not working ๐Ÿ˜” The majority of card payments should still succeed.

Weโ€™re working hard to fix these issues as soon as we can, and will continue to post updates.
Posted Jan 16, 2018 - 15:15 UTC