Card Payments May Fail
Incident Report for Monzo
Resolved
UPDATE: We've received confirmation that the earlier issues have been resolved and your card and account should be fully functional again now.

As ever, we would like to say a huge thank you to everyone for being so understanding and patient, and showing so much support during a time where you have every right to be upset ❤️ It means the world to the team here and is the reason many of us come in to work every day!

These hiccups can happen, particularly in a new and growing business being supported by new and growing partners. However, we do not believe the level of interruption to core parts of the service that we've experienced recently are acceptable, and that is why we will be moving our card processing in-house for the current account. You can read more about this decision in our blog post published during the outage back in March: https://monzo.com/blog/2017/03/05/outage/

We're currently working through the backlog of queries that came through this morning, making sure everything is working as expected. Please be patient if it takes us a little longer than normal to respond. Rest assured the whole company is working to get us back on track with the service you expect as soon as possible.

If you notice any issues over the next day please contact us immediately and we will investigate and escalate with our processor if necessary. As always, we'd recommend you carry a spare card with you.

Thank you again - it's a pleasure creating a product for such patient and empathetic people.
Posted over 1 year ago. Jul 06, 2017 - 11:14 UTC
Monitoring
And we're back 🎉

Good news! Our processor believes the issues is now resolved but we are still monitoring closely. We'll update our status page and send an in-app notification once confirmed, but you should hopefully be able to use the card again from now 🤞

Thank you for patience and continued support.
Posted over 1 year ago. Jul 06, 2017 - 10:09 UTC
Update
We had to temporarily disable some app features: top-ups, Monzo to Monzo payments, and Monzo.me payments are currently unavailable. Card payments (including ATM withdrawals and online transactions) are still failing for a large proportion of customers. We're still working hard at a fix together with our supplier, and we will update you on a regular basis. Apologies to everyone.
Posted over 1 year ago. Jul 06, 2017 - 09:22 UTC
Update
Unfortunately top-ups and Monzo to Monzo payments are also being affected and they may not work right now. We are working hard with our supplier in order to get back up and running as soon as possible. We don't have a resolution time yet, but we will keep you updated. Sorry for letting you down this morning.
Posted over 1 year ago. Jul 06, 2017 - 08:14 UTC
Update
One of our suppliers is experiencing problems which may cause declined payments when you try to use your card. The app may show the payment as successful even though it was not, and the amount may appear to have been deducted from your balance. This is a display error – your balance “behind the scenes” has not been debited. We’ll post more information as we hear more. Apologies for the inconvenience.
Posted over 1 year ago. Jul 06, 2017 - 07:50 UTC
Investigating
We are currently experiencing issues with Card Payments and your transactions may get declined. We are currently investigating and will provide an update as soon as possible.
Posted over 1 year ago. Jul 06, 2017 - 07:12 UTC