Payments, top ups, and sending money are not working
Incident Report for Monzo
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 06, 2017 - 06:22 UTC
Update
Transfers between Monzo users and monzo.me are still not working but our card processor expects a fix to be in place by 6am. Please reach out on customer support if you do see anything else that is not working as it should.

We will keep an eye on things overnight and will update you here if anything changes.
Posted about 2 years ago. Mar 06, 2017 - 01:12 UTC
Update
In-app topups from another debit card are working again. We are also processing all bank transfer topups from today, now.

The only thing left that isn't working are are transfers between Monzo users and monzo.me. We will update this page as soon as they are working again.
Posted about 2 years ago. Mar 05, 2017 - 22:29 UTC
Update
Card payments are working again but topups, payments to other users and monzo.me are still not working. We will update you as soon as we know more about when those features are available again.
Posted about 2 years ago. Mar 05, 2017 - 20:37 UTC
Update
We have just received another update. Our card processor is able to respond to Mastercard again, but further testing is required before all systems can go online again.

We will update you as soon as we have further information.
Posted about 2 years ago. Mar 05, 2017 - 19:21 UTC
Update
We just received another update: "For expectation management for cardholders, we are revising our estimate for restoring full service to 8pm, though we hope authorisations will be back up and running well before that time." Thank you so much for hanging in there, everyone!
Posted about 2 years ago. Mar 05, 2017 - 18:13 UTC
Update
We have just posted a summary of the situation on our blog: https://monzo.com/blog/2017/03/05/outage/

Our card processor says they are making progress on a fix but they are not sure when exactly service will be restored. They will send us another update at 17:00.

Thank you for your patience and support during this time.
Posted about 2 years ago. Mar 05, 2017 - 16:45 UTC
Update
We have just been told by our card processor: "We are continuing to make progress to resolve this issue but a number of tasks still need to be completed before we can start message processor. We currently expect to be testing on a live session around 4pm with the aim of restoring full service around 6pm."

We will update you as soon as we know more.
Posted about 2 years ago. Mar 05, 2017 - 15:21 UTC
Update
If you have incurred FX fees because you were unable to use your Monzo card, we will reimburse you for those fees. Please get in touch once this issue has been resolved.
Posted about 2 years ago. Mar 05, 2017 - 15:14 UTC
Update
We just received another update on the issue: "Unfortunately, whilst we continue to make progress, there remain a number of tasks to complete before we are able to restart the message processor. We remain uncertain of timeframe for full resolution."
Posted about 2 years ago. Mar 05, 2017 - 14:37 UTC
Update
We just received an update from our supplier saying that "it is possible that we will be unable to restore full service before nightfall". We will update you here as soon as we hear anything further.
Posted about 2 years ago. Mar 05, 2017 - 13:58 UTC
Update
One of our suppliers needs to run an unexpected, large migration and we are waiting for further information. We don't have a firm estimate when this will be completed and suggest everyone uses another card today.

We're so sorry for any inconvenience this causes you. Your money is safe and this is only a temporary issue. We will be conducting a full review of how and why this happened and what can be done, by both us and the supplier, to ensure this does not happen again.
Posted about 2 years ago. Mar 05, 2017 - 13:40 UTC
Update
We've just received word from our card processor that it may be up to another hour until the problem is resolved. We're really sorry for the inconvenience this is causing.
Posted about 2 years ago. Mar 05, 2017 - 12:39 UTC
Identified
Card payments, topups, and send money continue to be unavailable. We're working hard with our card processor to resolve things as soon as we can, but it may be another 30 minutes–1 hour until service is back to normal. We'll update this page when we know more. 😣
Posted about 2 years ago. Mar 05, 2017 - 11:51 UTC
Investigating
We’re experiencing problems and card payments, top ups, and sending money are not working. We’re working hard to fix it as soon as we can, and will continue to update this page. Sorry!
Posted about 2 years ago. Mar 05, 2017 - 10:17 UTC