Scheduled service warning
Incident Report for Monzo
Resolved
We're pleased to update that we've seen stable activity for a sustained period since the issues this afternoon 🎉

We'll of course continue to monitor things closely and keep you updated.

We cannot thank you enough for your patience, understanding and support ❤️

We'd like to take another opportunity to apologise for the trouble this week and we hope to look to the future and the roll out of the Monzo current account 😊 https://monzo.com/blog/2017/08/04/apology-from-monzo/
Posted almost 2 years ago. Aug 04, 2017 - 17:03 UTC
Monitoring
Great news! We’re now back up and running as normal 🎉

First and foremost we’d like to apologise: https://monzo.com/blog/2017/08/04/apology-from-monzo/

We’ll continue to monitor the situation very closely as we are still seeing a few issues trickle through.

Everyone at Monzo would like to thank you so much for your patience, understanding and support at these times ❤️
Posted almost 2 years ago. Aug 04, 2017 - 11:50 UTC
Identified
Unfortunately our third party card processor has been experiencing recurring technical issues this week. In order to address these issues, they have planned a short period of time starting around 12pm today where your card may not work and we'd like to let you know.

This means card payments may fail, as well as topping up, sending money and activating your card.

We have been advised that this downtime should last around 2 - 10 minutes, however we expect this might take longer 😔

We do hope this doesn't cause you too much inconvenience and we are so grateful for your patience ❤️

We’d like to confirm that the Monzo current account continues to remain stable and running at this time ✅
Posted almost 2 years ago. Aug 04, 2017 - 10:25 UTC