Your feed may be temporarily out of date
Incident Report for Monzo
Resolved
We've resolved the issue and all transactions you've made during the day should now have appeared in your feed. If some transactions are still missing, please ping us on in-app support.
Posted over 2 years ago. Aug 09, 2016 - 19:36 UTC
Identified
We’re experiencing problems with your feed, and transactions from earlier today may be missing. They should appear within the next 24 hours. Your card will continue to work as normal and new transactions should appear immediately. We’ll continue to update this post as we make progress. Thanks for bearing with us! 😣
Posted over 2 years ago. Aug 09, 2016 - 15:38 UTC
Investigating
We’re experiencing problems, and you may have difficulty using the app. Your card will continue to work, but you will not see updates in the app until things are fixed. We’re working hard to fix things, and we’ll continue to update this page. Sorry!
Posted over 2 years ago. Aug 09, 2016 - 12:16 UTC